復活したと思っていたオリンパスに再び同じ不具合が。やっと原因がわかりました。

カメラの不具合

先日、オリンパスOM-D E-M5 Mark Ⅱ(以下オリンパス)を熱帯雨林気候の島に連れて行ったら撮影不能になってしまったという記事を書きました。

暑さのせいでカメラの調子が悪くなったものの、しばらく涼しいところで休ませたら復活したというお話でした。

それが!

復活したという記事を書いた次の日にカメラを持って出かけたら・・・またまた同じ現象が起きてしまいました。

不具合再び

正常に取れるのは最初の10枚ほどで、それからは10枚に1枚が真っ黒の状態になり、そのうち5枚に1枚、3枚に1枚という間隔で真っ黒現象、最後は何枚撮っても連続真っ黒という状態がまたまた起こってしまいました。

シャッターを切るところまでは正常なのですが、メモリーカード書き込み中マークが出た後にファインダーから画面が消える。モニターで確認すると画面は真っ黒。INFOで確認すると青の画面が点滅するという現象です。

この日撮影していたのは、私が住む旗津での神様のパレード。某神様の生誕30年を祝うパレードで、今回は台湾南部の100を超えるお寺の神様が、音楽隊を連れてお祝いの挨拶にやってきました。

パレードのメインの目的はその生誕30年の神様への挨拶なのですが、そのついでに旗津にある全てのお寺の神様にも挨拶をして回ります。うちの近くにも大きなお寺があって、そこにも100以上の神様が順番に挨拶をしにくるので、朝の8時からカメラを持って寺の広場でスタンバイしていました。(ダンナは張り切って7時に行った)

寺の広場にいるダンナと合流し、炎天下なので今度こそは気をつけようと、白いタオル、冷却材をカメラバッグに忍ばせ、カメラの本体が熱くならないように細心の注意を払って撮影に臨みました。それなのに、撮影開始から30分ほどでまた蘭嶼と同じような現象が起きてしまいました。

涼しい部屋で撮影してみるも

カメラが使えないのでは炎天下の寺にいる理由はないので、パレードをまだ見学したいというダンナと娘をおいて、1人でイライラしながら帰宅しました。冷房が効いた部屋で再撮影してみましたが、外で撮影した時と同じように再生ボタンで確認すると、数枚に1枚はモニターの画面が真っ黒。

設定もアングルも何も変えないでひたすら同じ写真を撮ってみたのですが、やはり数枚は撮れていないんです。しかも撮れば撮るほどモニターに映らない画像が増えていきます。しまいには5枚ほど連続でモニター真っ黒現象が。シャッターは切れるし、切った直後は一瞬ですがファインダーで画像も確認できるのに、再生するとモニターには何も写っていない。

救世主現る

居間でふてくされていると、午前中の部のパレード見学を終えたダンナと娘が帰ってきました。機嫌の悪い私に変わって、ダンナが高雄市のオリンパスに電話をかけてくれるも、土曜日なので繋がらず。

そこで、他に修理できるカメラ店はないかと、カメラマンをやっているダンナのお友達に電話できいてみてくれました。

そのお友達は、普段は結婚式のカメラマンとして全国を飛び回っているのですが、結婚式だけでなく高雄市にある某デパートの毎月のDMの撮影も担当している、プロのカメラマンです。

そのカメラマンにカメラの状態を説明し、どこに修理に持って行ったらいいかダンナに聞いてもらいました。すると、

「SDカードをチェックしてみて。もしT社のSDカードだったらS社のに変えて撮影してみて。」

というアドバイスをもらいました。私の愛用しているGoProはS社のメモリーカードですが、オリンパスのは何を使っているか記憶にありませんでしたので、カメラに入っているカードを取り出して確認してみました。するとT社のものでした。

そのカメラマンも、以前結婚式の撮影で、撮れていたはずの重要なシーンが真っ黒になっていて撮れていなかったという痛恨のミスを犯してしまい、それ以来T社のメモリーカードは使わないようにしたんだそうです。

きっとその時に使用していたのがたまたまT社のものだったというだけで、それがS社のものだったとしても同じような結果になっていたのかもしれません。ただちょっとしたトラウマになってしまったという気持ちもわからなくはありません。

「この鉛筆使って試験に落ちたから、次の試験では他の鉛筆を使おう」とか、そういう類のものかもしれませんし、もしかしたらプロ仲間の間ではS社のSDの方が評判がいいのかもしれません。どちらにしても、プロのカメラマンからアドバイスをもらうと、なんとかなるような気がしてきました。

今度こそ復活

プロカメラマンのアドバイス通り、さっそくGoProに入っているS社のメモリーカードをオリンパスに移し、恐る恐る撮影。すると!

なんと正常に写るではありませんか!

とりあえず10枚撮ってみて、試しにSDカードを元のT社のものに戻して撮影してみると、3枚目で真っ黒現象が現れました。もう一度S社に移しかえて撮影を続けたら、今度も問題なく撮影できました。

T社、S社という問題はともかく、オリンパスに使われていたSDはやはり熱によって破損してしまったと考えて良さそうです。つまりSDを新しいものに変えればカメラも復活するということです。そもそもオリンパスに不具合はなく、問題はSDの方だったということになります。お恥ずかしいのですが、イライラや焦りからか、SDの不具合を疑うことはまったく頭にありませんでした。

原因がわかったところで早速新しいSDを買いにいきました。(トラウマ的な発想でS社のを買ったよ。)うちに帰って撮影してみると・・・

正常に撮影できました!

一応、室内でアングルや被写体、撮影設定を変えつつ20枚撮影してみましたが、全て問題なくモニターで確認できました。そして、家の屋上に上がり、炎天下で10枚撮影。昼の3時という、1日で一番暑い時間帯での撮影でしたが、これもまったく問題なく撮れていました。その後室内に戻り、さらに10枚撮影。

40枚撮りましたが問題ありません!よかった〜。

正常な画面

原因はこれだった

結局のところ、今回の不具合の原因はこうだと思います。

  • 蘭嶼という台湾でも最も暑い場所とされるところで、オリンパスを長時間直射日光に当ててしまった。
  • あまりの暑さでカメラ本体の温度が上がり、カメラ内部のSDが破損してしまった。
  • SDの破損により、撮影したものが記録されなくなってしまった。

SDの破損については、どこのメーカーのものかという問題ではなく、私がオリンパスを大事に扱わなかったことが原因で起こったものでした。とりあえず、修理に出さなくて済みそうなので安心しました。今はS社のSDを入れて使っていますが、同じようなことが起こらないようにカメラの扱いには十分気をつけようと思います。S社のだから大丈夫という保証もありませんしね。

これで解決したと思うのですが、しばらく様子をみてみます。SDを変えてもまだ同じ現象が起こるのならば、今度こそ修理行きになってしまいます。オリンパス様、不具合はどうかSDが原因だったということにしておいてください!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA